You need Adobe Reader to open those files.